Ring Mute not muting

Comments

4 comments

  • Avatar
    Firewalla

    Sorry, our design is not perfect, we will see how we can correct it.   Let me explain a bit of current logic

    First:

    Block/Allow, are conceptually related to rules, which are commonly used to control traffic.   So, when you allow something, it means you want traffic to flow.  Think of this as close / open doors in the real world.

    Next:

    The alarm side needs to be muted.  So here you will need to use the alarm button to mute it.  (Tap on Alarm, tap on the (...) button on the top right, then mute the right subnet.

     

    0
    Comment actions Permalink
  • Avatar
    David Bell

    I can see the option to Mute All Abnormal Upload Alarms (does that apply to ALL devices?)
    And from the Alarm notification itself, muting the specific IP address, but I don't see the option for muting an IP range.
    Sorry if I'm missing something really simple.

    0
    Comment actions Permalink
  • Avatar
    David Bell

    Nevermind. I found it.

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Everyone else, the alarm doc has all the information https://help.firewalla.com/hc/en-us/articles/360006083334-Manage-Alarms

    0
    Comment actions Permalink

Please sign in to leave a comment.