Constant Alerts on Ring Doorbell "Abnormal Uploads"

Comments

9 comments

  • Avatar
    Melvin Tu

    Hi,

    Sorry for the trouble. If you know what the IP range is, you can manually mute Abnormal Upload Alarms on them.

    Here is the tutorial on how to mute alarm on an IP subnet. Hope it helps.

    https://help.firewalla.com/hc/en-us/articles/360023574133

    We are also slowly enhancing the algorithm to make the alarms more accurate and less annoying.

    Thanks for your patience.

    0
    Comment actions Permalink
  • Avatar
    Stormy Daniel

    Awesome - I didn't see a way to blacklist an IP range/domain manually and assign it to a specific device (doorbell). Most Ring uploads are going to 35.0.0.0/24 Thanks!

     

     

    0
    Comment actions Permalink
  • Avatar
    TheLevin8r

    To add to this discussion, I too have a ring doorbell and am also always approving uploads, but don't want to disable monitoring on it. I just tried googling for the list of IP ranges that they use but am not getting any results. I'll open a ticket with them and see what they say. If I get anything useful I'll post it here, but I'm also asking if anyone else does to also post it here.

    0
    Comment actions Permalink
  • Avatar
    TheLevin8r

    I opened a ticket with Ring support, but they are unable to supply any IP range information.

    0
    Comment actions Permalink
  • Avatar
    TheLevin8r

    After muting over 100 IP's and many entries for s3.amazon.com, I’ve found that I have so far been able to cover all of my ring doorbell uploads by allowing the below /16 networks. I think this is better too because when muting the alert you mute that one IP for all devices instead of just Ring, this way I mute a range for only Ring. As a side note, it would be good if firewalla could fix the s3.amazon.com issue too, and just mute the IP and not the DNS name. I had 30+ entries for that. Here is what I am muting for my Ring doorbell. 52.16.0.0/16, 13.52.0.0/16, 13.57.0.0/16, 34.221.0.0/16, 34.223.0.0/16

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    @TheLevin8r going to include your suggestions in our alarm muting doc as an example.  Thanks for sharing!

    0
    Comment actions Permalink
  • Avatar
    Stormy Daniel

    Thanks @TheLevin8r  I doing a similar thing - but my IP ranges are way different (likely due to geographical location I'm guessing...?). My Ring Doorbell Cam seems to prefer 100.26.0.0/16, 34.196.0.0/16, 18.206.0.0/16, along with your 34.223.0.0/16.

     

    Process is simple:

    -Look at your archived "Mutes" for your Ring camera.

    -Find the most obvious/common patterns via the first (2) octets/classes (example 18.206.xxx.xxx).

    -Make a custom "Mute" for this IP range in the form of 18.206.0.0/16 (the /16 is a subnet mask that will Mute all IPs in one fell swoop after the 18.206 (Class B).

    -Dont mute anything after just the first octet (Class A) as that is likely way too broad.

    (Amazon is huge and has deep pockets - so yes - they own a lot of IPs! I wish Amazon would disclose these ranges so we can have a single Mute/Whitelist. I'm sick these notifications.)

     

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Seems these IP's are not uniformly allocated.    Would you guys consider just ignore the upload alarms from Ring

    0
    Comment actions Permalink
  • Avatar
    TheLevin8r

    While that is an option, for me I can't do that with a security device such as a camera. I don't mind whitelisting the huge Amazon ranges, but if I see uploads to another country or to a dns name that doesn't make sense I'm going to block it and investigate.  

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk