Router stop working an hour after

Comments

4 comments

  • Avatar
    Paul Smedley

    Disable monitoring for all devices, then progressively re-enable.

    I currently have disabled:

    • all google wifi hubs
    • all google home devices
    • ring video doorbell
    • logitech harmony hub
    • Xiaomi vacuums
    • Android wear watches

    I tried re-enabling the harmony hub and vacuums and instability returned, so both are disabled currently - I think it was the harmony hub causing issues.

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    That's some nice engineering work!  We are impressed.   It is very likely it is the combination of a few things that caused the DNS problem in google wifi.  One of our customers confirmed with Google Wifi people.   Make sure you set the DNS server on google wifi to be custom.  (this was a hint given by them)

    0
    Comment actions Permalink
  • Avatar
    Paul Smedley

    Hi,


    Well yes, I'm an engineer, but I also work in quality, so I like to troubleshoot. I've avoided setting the Google Wifi DNS to custom for the time being, as then I'd lose the local DNS feature for devices on the LAN....

    Cheers,

    Paul

    0
    Comment actions Permalink
  • Avatar
    Christopher J. Shaker

    Firewalla Simple Mode was never stable for me with my five puck Google WiFi, and house full of devices.
    Google WiFi would go down every couple of hours. But, DHCP mode is rock solid for us
    https://help.firewalla.com/hc/en-us/articles/360015186293-Setup-Guide-Google-Wifi-in-DHCP-Mode

    Chris Shaker

    0
    Comment actions Permalink

Please sign in to leave a comment.