SmartDNS queries do not get routed corrected with Firewall Blue plugged in

Comments

1 comment

  • Avatar
    Firewalla

    Hi Max

    Disable family mode and/or adblock mode and see if it still works.  

Please sign in to leave a comment.

Powered by Zendesk