Blue+ Slow web connections, email sending timeouts, unresponsive wifi printer.

Comments

3 comments

  • Avatar
    Firewalla

    If you are using simple mode, tap on devices, navigate to your current router (and all access points)  makes sure monitoring is off for these. Also check https://firewalla.com/compatibility, make sure your unit is compatible. 

    Another thing to try is to switch DHCP mode, if that mode is stable, very likely your router (router's firmware) is not compatibile with simple mode

    0
    Comment actions Permalink
  • Avatar
    Bob Easton

    Two points:

    1. Know how your own device works. Firewalla doesn't monitor the Router and monitoring can't be turned off. Tapping on the router device shows info about the router, and no controls for monitoring it. Every other device, yes, but not the router.

    2. Your own list of compatible routers (consulted before I purchased Firewalla) does not list the ASKEY routers.

    more after I try DHCP...

    0
    Comment actions Permalink
  • Avatar
    Bob Easton

    Bad news: The Askey SAC2VIK router supplied by Spectrum is a low cost router that offers NO method for turning off DHCP. Therefore, Firewalla's DHCP mode can not be used with this router.

    Good news: Firewalla's "Experimental Simple" mode does work with the Askey SAC2VIK router, and that mode solves all 3 of the symptoms I reported.

    I reset the Firewalla Blue+ box to factory settings, rebooted, and reconfigured for "Experimental Simple" mode. For now, everything is much faster, some things even faster than without Firewalla, and the problems are resolved.

    0
    Comment actions Permalink

Please sign in to leave a comment.