AirPrint Not Working

Comments

4 comments

  • Avatar
    Firewalla

    When you are printing using airprint on the same LAN, or VLAN, the network traffic does NOT go through firewalla. So something with the AP is not operating correctly. (I assume they connect to the same AP?) try to reboot your AP. 

    0
    Comment actions Permalink
  • Avatar
    abrauda

    Yeah I would agree with that assessment.  Firewalls don't care about LAN traffic on the same subnet.  Just curious why it stopped with the installation of the Firewalla and nothing else has changed.  Based on that logic, it leads me to think there's something going on. 

    The devices are not on the same AP.  Actually not even in the same building.  There are multiple APs with two switches uplinked with fiber.  I will try rebooting all of the local gear including the printers and see what happens.

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    See if your switches are swallowing/dropping multicast ... that's probably the only thing that's significant with air* protocols. 

    The only possible thing that may be different is, your access points used to be in router mode and now when they are bridge, they may have bugs. (we've see a few of them like that)

    0
    Comment actions Permalink
  • Avatar
    abrauda

    I did reboot everything...the Gold, all switches, APs, and the printer.  Works now.  False alarm thread.  

    0
    Comment actions Permalink

Please sign in to leave a comment.