Internet Issues - Firewalla Blue plus behind Unifi Dream Machine Pro

Comments

6 comments

  • Avatar
    Firewalla

    If you turn off your pi-hole, just use default from your ISP, do you still have a stable internet? can you turn off monitoring on these things (tap devices->[find access point, switch]->tap on them->turn monitoring off) <= this trick is ONLY for SIMPLE mode

    0
    Comment actions Permalink
  • Avatar
    Christian Osswald

    Reset the Firewalla to defaults and gave it a new IP as well.
    Config is completeley standard now, with the exception that i removed ALL Unifi devices (APs & Switches) + the Pi-Hole/Adguard from monitoring. Still getting intermittent outages.
    What i now just realized is that, when this happens, also the Firewalla is not reachable for these brief moments.
    constant ping to google.com on the left, constant ping to the Firewalla on the right. These timeouts always align perfectly.

    0
    Comment actions Permalink
  • Avatar
    Christian Osswald

    I have now removed the Pi-Hole from the equation and let my Router handle DNS.
    Issue remains. I even reflashed and reconfigured the Firewalla from scratch (disabled monitoring for all APs as well).
    I´m at a loss now.

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Are you running in simple mode? if you are, see some tips here https://firewalla.com/compatibility

     

    0
    Comment actions Permalink
  • Avatar
    Christian Osswald

    Indeed, running in simple mode.
    Checked the compatibility article:
    * My router is a Ubiquiti Unifi Dream Machine (Pro) which is listed as compatible with both modes, with no notes.
    * I don´t have network extenders that randomize
    * I do run managed Unifi switches and APs. Disabled monitoring in Firewalla for all of them
    * IPv6 is disabled for this network (IPv6 Interface type = none, in the Unifi config for this network)
    * Network is a /24
    * No Guest networks are defined


    I do have a client with Bitdefender on the network and disabled the port scan protection on this.
    However, the issue persists. Even when this client is offline.
    I don´t run any of the other devices mentioned under "compatibility with other devices"

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    I created a ticket for you, will ask some one to look at this.

    0
    Comment actions Permalink

Please sign in to leave a comment.