Heartbeat message smaller than required length

Comments

1 comment

  • Avatar
    Firewalla

    Likely your NAS is port mapped open to the world. Is that what you intended? if not, turn off port forwarding to it. 

    0
    Comment actions Permalink

Please sign in to leave a comment.