Connect to LAN Devices from OpenVPN (Purple)

Comments

3 comments

  • Avatar
    Firewalla

    Make sure when you are testing, you are on LTE (not the same network you try to VPN in). After that, try to ping a know device that response to pings on your home network, if that's not responding, disable all rules with regards to network segments ... If that does not work, then let us know, we can help you look

    In general, when you are VPN into the network, you should be able to ping local devices

    0
    Comment actions Permalink
  • Avatar
    Matt Payne

    Yes, definitely off the home network. I turn wifi off on my phone, start the OpenVPN profile, and it connects right away. Interestingly, my desktop can ping my phone's IP address, but not the other way around. Similarly, if I turn off OpenVPN on my phone, turn on wifi hotspot, connect my laptop to my phone (so now my laptop is outside the home network), and then start OpenVPN on my laptop, I also connect right away to my home Purple, yet again my desktop can ping my laptop (I even ssh'ed into it just to be sure), but my laptop cannot ping any home network devices.

    I haven't set up any groups or network segments yet at all. The only rules right now are the default Active Protect and block all traffic from the internet. I removed the rules to allow traffic between the OpenVPN and LAN networks since it didn't seem to help anything.

    Any ideas? Thanks!

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Let me create a ticket for you. May need logs from you 

    0
    Comment actions Permalink

Please sign in to leave a comment.