Help with fireawall rules - Plex Remote Access

Comments

2 comments

  • Avatar
    Firewalla

    You do not need a block traffic form internet on the LAN segment.  You should already have a rule blocking traffic from internet to all internal devices, that's should be enough. 

    0
    Comment actions Permalink
  • Avatar
    Fr

    This solved my issue. I guess I had a double rule on all internal devices and then also on the LAN X to block all traffic from the internet. So port forward would send it through the first rule, to be blocked by the second. No way to write another rule to get through because it would say the policy already exists", so I did disabled the "LAN X - Block Traffic from Internet". Solved my issue thanks!

    0
    Comment actions Permalink

Please sign in to leave a comment.