DNS issues with Purple

Comments

6 comments

  • Avatar
    Firewalla

    can you try to ping 1.1.1.1 or 8.8.8.8 (or the DNS service you setup) and see if it get through?

    What DNS do you have setup on the LAN?

    0
    Comment actions Permalink
  • Avatar
    Diego Sanches

    My FWP is configured in router mode and since its also the DHCP the DNS being in used is the router one. In this case 192.168.129.1

    I'm using DoH and all 4 servers are enabled. Ping to 8.8.8.8 and 1.1.1.1 does work, actually, I'm using them now because it's quite annoying to keep rebooting or changing DNS settings to make my PC able to browse or connect to games again.

    I'll revert to DHCP once again to run more tests once it breaks.

     

     

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    I created a ticket for you, in case you want to follow up. We may need detailed logs.

    0
    Comment actions Permalink
  • Avatar
    Mason

    Any chance another device on the network still has DHCP active? Like a wireless router configured to act as an access point but didn't disable DHCP on.

    0
    Comment actions Permalink
  • Avatar
    Diego Sanches

    In the end, the issue was triggered by my Bitdefender detecting the Firewall scans and blocking it.

    They have this info on their support page as well - https://help.firewalla.com/hc/en-us/articles/360009401874-Router-Compatibility

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Bitdefender: We do know a few users run Firewalla with Bitdefender in router mode.

    Bitdefender Total Security: Firewalla Device Port Scan feature is reported to be NOT compatible with Bitdefender's Port Scan Protection, which may impact the whole network. Disable either Device Port Scan on Firewalla Box or Port Scan Protection on Bitdefender will solve the problem. 

    1
    Comment actions Permalink

Please sign in to leave a comment.