Replace TP-link TL-R605 Omada Network Router with Firewalla Gold Router

Comments

5 comments

  • Avatar
    Firewalla

    Should not be an issue; if your network neet a transition, you can also run the firewalla gold in bridge mode 

    0
    Comment actions Permalink
  • Avatar
    Dwight Bremer

    I attempted this same scenario. Omada network with 50 + devices, 8 APs, about half wired devices and half Wifi. Everything TP-link including the R 605 router.

    After learning the Firewall Gold on the bench, I reset it back to factory settings.

    Shutdown the ISP router and R605, removed the R605 and replaced it with the Firewalla Gold (router mode). Turned on the ISP router and after 10 minutes or so, powered up the Gold. Within a few minutes all the aps and devices were connected and working fine, just no Internet. So, I put the R605 back on line and removed the Gold for some troubleshooting assistance.

    Any suggestions would be greatly appreciated.

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    May need to debug the network, see if this article help or not https://help.firewalla.com/hc/en-us/articles/360053534593-How-to-debug-network-connectivity-issues-

     

    0
    Comment actions Permalink
  • Avatar
    Dwight Bremer

    As I stated the network is fully functional, just no internet access.

     

    0
    Comment actions Permalink
  • Avatar
    Dwight Bremer

    Everything is running perfectly now. I had to re-flash the Gold to (apparently) clean up something I messed up during my "bench learning sessions". I am my own worst enemy at times.

     

     

    0
    Comment actions Permalink

Please sign in to leave a comment.