Firewalla App on loading

Comments

4 comments

  • Avatar
    Firewalla

    There likely some type of timeout happened. When your internet was down, was your DNS still up? or did you launch firewalla before the internet was down (within say 30 min?). 

    0
    Comment actions Permalink
  • Avatar
    Chris Mcmanus

    The dns was definitely down, mainly because I think everyone was home trying to watch the new Matrix movie. 

    I had many periods of on and off internet service. It would be fine for 10 minutes, then be down for another 5. Over and over. It was definitely my isp, but for over 2 hours, I would open the Firewalla app both during times of full service, and when the dns was down.

    What I simply experienced was that the firewalla app loads quickly right into the interface when internet service was good. When it was down, I would load the Firewalla app just like the last 20 times testing over 2 hours, and I would get a black screen that hangs for up to at least 30 seconds some times and then the interface loads.

    This always occurred when my internet was completely down, as if the app was waiting for an internet connection first before loading the interface.

    I did reboot the purple completely and recycled my modem and Wi-Fi bridge during these issues, which didn’t help.

     

     

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    The app does talk to our cloud to get the inventory of the firewalla's you have. Likely it got stuck there when your internet is down. 

    0
    Comment actions Permalink
  • Avatar
    Chris Mcmanus

    Understood. Thanks. 

    be safe team!

    0
    Comment actions Permalink

Please sign in to leave a comment.