OOMA office phones and firewalla blue

Comments

3 comments

  • Avatar
    Firewalla

    This can be several things

    If you are running simple mode

    1. If this is the first install, and you are having problems, then try to turn monitor off Ooma (devices->ooma->turn monitoring off), if this solves the problem, then likely you may have a compatibility issue with simple mode.  You should look at https://firewalla.com/compatibility and also try dhcp mode.

    2. If this is running dhcp mode or router mode or bridge mode, contact support. 

    If you are running the device for a while, and suddenly this happened, then tap on devices->ooma->turn on emergency access. If this fixes things, then look at your rules button, something there is doing bad things. 

    0
    Comment actions Permalink
  • Avatar
    IHaveABigNetwork

    No problems here with Ooma and a firewalla gold in Router mode.

    0
    Comment actions Permalink
  • Avatar
    Mcnuttja01

    Ooma Home and Firewalla Blue Plus no issues. But, I had an issue like yours prior to adding the Firewalla. I upgraded my Router with a later version of DDWRT and the Network Congestion (Stuttering Telephone Conversations) ceased.

    0
    Comment actions Permalink

Please sign in to leave a comment.