Is FWG blocking ICMPv6 WAN->local Clients?

Comments

2 comments

  • Avatar
    Firewalla

    Try Settings->Advanced->Configurations->Block ICMP.  

    By default, firewalla tries very hard to shield your network and blocking ping and other probs is one of the functions that are on by default. 

    0
    Comment actions Permalink
  • Avatar
    Alex

    With this setting I can only ping the public ipv4 address from firewalla, no difference for the public ipv6 client address.

    I think blocking ipv4 is important and pinging is not necessary. .. but mybe on ipv6? I don't know.

    (by the way .. my client is not blocking the ping .. I tried it with another router, there was ipv6 icmp on by default and cannot be disabled ..)

    0
    Comment actions Permalink

Please sign in to leave a comment.