New port forwarding issue?

Comments

7 comments

  • Avatar
    Firewalla

    This sounds like a bug.  I just created a ticket for you and please if possible, let us know what version (ios or android) app you are using, and the version of the firewalla box.  in that ticket

    1
    Comment actions Permalink
  • Avatar
    Richard Poeling

    Thanks.  Oddly the two new entries I created earlier have disappeared.  I did not remove them.  Nor did I reboot the Firewalla since the last time when I observed the issues described in my post.  So now my new port forwards aren't even showing up and my server is no longer accessible from outside.  

     

    1
    Comment actions Permalink
  • Avatar
    IHaveABigNetwork

    I just went and checked and many of my rules have the same thing happening... when I set them up I would for example forward external port 9090 to internal port 80, and now the rules say 9090 is forwarded to 9090.

     

    No wonder some of my device's external access wasn't working!  Great catch Richard! 

    2
    Comment actions Permalink
  • Avatar
    Support

    @Richard. We've created a support ticket in our system to follow up. Meanwhile, can you please tell us your app version and platform?

    1
    Comment actions Permalink
  • Avatar
    Richard Poeling

    Firewalla Box Version 1.971 (52dcc669). The App Version g1.43.20 (3.6.20)

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    @rob, are you in simple mode or router mode?

    0
    Comment actions Permalink
  • Avatar
    Rob Dennison

    Thanks for the quick response. I'm in router mode, but just deleted the comment because I found I WAS able to connect (iOS SSH app, turn off wifi, connect through cell network, all good).

    Sorry about that. It seems the problem I'm having isn't a result of Firewalla.

    More investigating ;)

    R.

    0
    Comment actions Permalink

Please sign in to leave a comment.