Odd DHCP Issue with Gold Edition and Google Nest Wifi

Comments

6 comments

  • Avatar
    Firewalla

    1. The DHCP issue related to your workstation may be related to some google wifi may send out a DHCP rejection message and causing the DHCP request to fail before Firewalla returns you a valid IP address.  Not sure why Google Wifi randomly does this, but ... a static IP will work.

    2. Likely the Wired devices are not seen by Google wifi, since it is firewalla who is running your LAN network instead of Google.  (via the trick). best just rely on firewalla on device list, since it is the one that's giving out the DHCP addresses. (e.g. treat your google wifi as if it is in AP / Bridge Mode)

     

    0
    Comment actions Permalink
  • Avatar
    Chris Thomas

    You might try configuring the Google Wifi APs with static addresses and disabling DHCP on the Google Wifi Router.

     

    0
    Comment actions Permalink
  • Avatar
    Jason McKee

    I just bought new APs. The TP-Link Deco X60s work well and support both WiFi6 and Ethernet backhaul.

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    We got a three-unit deal of the Deco X60 from Costco as well.  It works perfectly with the Gold Router in AP mode.   (unfortunately, this unit can't do simple mode, and for some magical reason, can't turn off or limit DHCP, so no DHCP mode)

    0
    Comment actions Permalink
  • Avatar
    Michael K

    having the same issue, but i think its a combination of things.

    I have approx 50 devices but TWO refuse to play nice and get an address from firewalla. An HP printer and a sony soundbar. Interestingly both have ethernet and wifi options so i wonder if thats related (I have 2 tvs with ethernet and wifi so that alone is not a trigger)

    I havent worked it all out with the soundbar but i fought through the hp printer. it ouldnt even let me set a static ipv4. Part of its problem is that it also does IPV6. it seems it was connecting to the google wifi to get an ipv6 address, got one but was freaked because it couldnt get an ipv4 too. i turned ipv6 off on the google and no luck. then i disable ipv6 ob the printer and finally it let me set an ipv4.

    i need to check on the soundbar eventually but i dont think it had v6.

    also i have a firewalla at my office too (both blue+) and i am forced to use a comcast gateway since i have static IP. IT doesnt have an option to kill the v6. Also have a HP printer with v4 and v6 there (The previous model of the printer at home with the issues) and there is no problem at all with that setup. Go figure.

    is there any future for firewalla to do ipv6 itself? Perhaps that would fix it?

     

     

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Firewalla in Simple Mode:  This one support ipv6, you need to turn on + then turn on ipv6.  Or you can turn on in the "monitoring" button and then tap on mode if you are using 1.44

    Firewalla in Router Mode: this one support ipv6 natively

    Firewalla in DHCP Mode: This one does not support ipv6; it unlikely will in the future.  The reason is, overlay network is a lot harder under ipv6. 

    0
    Comment actions Permalink

Please sign in to leave a comment.