VPN Server with Firewalla Gold as main Router

Comments

2 comments

  • Avatar
    Firewalla

    If you are running the Gold in router mode, you do not need to do port forwarding.   If you are looking at VPN Server->Setup->Port forwarding, if it shows manual port forward needed, please check the IP address you are getting from your ISP.

    For the VPN server to work, you will need a public addressable IPv4 address.  We do notice a few service providers do not by default provide that.   

    To check IPv4, tap on Network->WAN and look at IP address.  See if it is (10.0.0.0 to 10.255.255.255, 172.16.0.0 to 172.31.255.255, or 192.168.0 0 to 192.168.255.255)

    0
    Comment actions Permalink
  • Avatar
    Michal Botha

    Thanks for your assistance!

    I have reached out to my ISP, and have had to opt-out of CG-NAT, and they assigned a new IP.

    Its all working like I expected it too, and I'm happy to report that the hiccup was due to settings at my ISP.

    Thanks again!

    0
    Comment actions Permalink

Please sign in to leave a comment.