Eero Gold stability issues?

Comments

14 comments

  • Avatar
    Brian Shimkus

    I’m running Gold in router mode, with four Erro Pro’s in bridge mode.

    I haven’t had any issues like what you describe. Do you have any policies that could block traffic inbound/outbound on the Eero’s?

    I noticed that I can’t seem to match up exactly MAC addresses of the Eero units; the Eero app shows one address, Firewalla sees another.

    Last question, are these using a wired connection for backhaul or wireless?

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Take a look at this https://help.firewalla.com/hc/en-us/articles/360008005173-Setup-Guide-Mesh-Routers

    scroll to the bottom comment section.  Seems the eero will require to be wired differently if you use backhaul. 

     

    0
    Comment actions Permalink
  • Avatar
    Thomas Rampelberg

    > Do you have any policies that could block traffic inbound/outbound on the Eero’s?

    Not AFAIK, pretty vanilla OOB setup. I'll disable monitoring for those devices but this is intermittent enough I don't have a lot of faith it'll work.

    > Last question, are these using a wired connection for backhaul or wireless?

    Wireless, and it happens on both the main and satellite Pros.

    The only thing I can come up with is to factory reset the Eeros and set them up in bridge mode from the beginning.

     

    @Firewalla - I'm running in router mode, that article says that it is for simple/dhcp only. Am I following the wrong link?

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    @Thomas, don't read the article, look at the comments.  In case you are doing access point / bridge mode with Eero with backhaul, you will need to connect the way 

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    0
    Comment actions Permalink
  • Avatar
    Anthony Raynor

    I started in Simple Mode and now in router mode. All 6 of my Eero devices show up in Firewalla as well as 3 additional ones. 

    0
    Comment actions Permalink
  • Avatar
    Mstormo

    Actually, if your eero is in Bridge mode, either setup is fine. I have a Firewalla Gold with 3x Eero Pro in bridge mode, and I have it connected as the "This is NOT OK" mode.

    In bridge mode, much of the "advanced" controls of the Eero are gone, and you really don't care about it, because you use your Firewalla to achieve the same result. (Stopping internet for a certain client etc)

    I'm on a 1Gbps line, and Eero App reports 938Mbps speeds.

    I have not experienced any drop-outs with this setup, which leads me to believe that it must be something with your rules.

    In bridge mode the Eeros don't really report much traffic, just control traffic to the Eero cloud services. This is because they don't NAT so Firewalla see the other traffic as coming directly from the other hosts. This also mean that you can safely put your Eeros into their own group, and set rules which will avoid any drops.

    You can for example enable "Emergency Access" to the group, which means the traffic from the Eeros will bypass any rules you set up.Try that and see if your drop-outs disappear or lessen.

    If not, it could be that your eeros are just too close to each other, so reduce to using 1 less eero and see if it becomes more stable.

     

    0
    Comment actions Permalink
  • Avatar
    Scott Chapman

    Read this to get an understanding on why that topology is not good.

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    @Scott thank you for sharing.  I think the same logic (backhaul also applies to other mesh routers as well (like the velop).  We have seen this happened to a few customer's mesh units, which is a headache to debug and also even harder to convince them to change the topology.  

    0
    Comment actions Permalink
  • Avatar
    Scott Chapman

    OK, so I'm stuck. Figured I would post herein case someone else runs into this.

    So I started with my network wired exactly like "This is OK", Eero running as a router, everything grand. Until I try to put into bridge mode.

    It reboots, when it comes back up again it basically doesn't get an IP address (light is red) and devices trying to connect via wifi don't get IP addresses.

    To get back to working again, I basically delete the network, reset each node and create a new network (with the same name as before). So I'm back to where I was before.

    Any ideas? I suspect the Eeros are trying to be clever, maybe the gateway getting confused about the connections?

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    We have seen this 3 or 4 times already from our cases.  Likely eero has a bug, that requires a total reset.  (everyone fixed the problem the same way you did)

    We have seen the velop acting this way too.  The orbi hasn't reported anything like this. 

    0
    Comment actions Permalink
  • Avatar
    Scott Chapman

    so just not able to get bridge mode to work at all then? (I did just see an update get installed on my Eeros...). 

    I was considering removing one of the nodes from my network, setting it up as a single node router, and with ONLY the connection to the FWG connected see if I can switch it to bridge mode.

    I figure that would have the least impact; I can always just power back on the old ones to get my old network back...

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    We never have issues with the eero (pro, wifi 6 pro) working in bridge mode.  In fact, the eero unit's wifi is the best of all the mesh routers we played with. These units are expensive :) 

    0
    Comment actions Permalink
  • Avatar
    David Koppenhofer

    Edit: false alarm. I'm getting "bouncy" connections on the wireless eeros after removing the FWP also, though not as frequently.

    I have the following topology:
    Modem -> Firewalla Purple (router mode) -> eero (bridge mode) -> switch -> PC & Chromecast
    My other 2 eeros are wireless.

    My and my wife's phones intermittently, though consistently, get kicked off the WiFi when they're connected to one of the wireless eeros. After a few seconds, they reconnect to the satellite, and the connection works fine until it bounces again.

    I've tried with the eeros unmonitored and monitored, but it doesn't make a difference.

    I'm almost positive the problem is FWP. In frustration, I set the eero back to Automatic, and took the Purple off the network (modem -> eero). The phone connections stabilized during the few minutes I was still downstairs connected to them.

    Anybody have any idea why FWP is making those connections unstable?

    Thanks,
    David

    0
    Comment actions Permalink

Please sign in to leave a comment.