UDP warning

Comments

4 comments

  • Avatar
    Bob O'Hara

    Port 5353 is used by Bonjour

    0
    Comment actions Permalink
  • Avatar
    Michael Bierman

    Thanks, Bob. I know that but I don't know why that Mac and no others are triggering this so I wasn't sure if it was Bonjour. 

    0
    Comment actions Permalink
  • Avatar
    Jim Berube

    Wouldn’t it be a good idea to turn off UPNP in your router, so no outside ports would be automatically opened?

    1
    Comment actions Permalink
  • Avatar
    Michael Bierman

    Thanks for the suggestion, Jim. I turned off UPNP on the router and ran malwarebytes on the computer in question which showed suspicions software. The combination has prevented any alarms at least so far. Thanks for the suggestion.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk