Firewalla Blue and Lenovo Google Home problem.

Comments

3 comments

  • Avatar
    Firewalla

    Try to disable monitoring first on the Lenovo, (devices->find lenovo->scroll to the bottom, then disable monitoring).   If things get better, if can be two things

    If you are using Simple mode:

    1. Lenovo may not like the arp spoof's

    2. Or you have some types of blocks that block connections and manifest itself into wifi disconnect.

    If you are in DHCP mode, send a email to help@firewalla.com  

     

    0
    Comment actions Permalink
  • Avatar
    Micah

    I had the exact same issue... I have three of the smart displays, and it was a PITA for sure. It took a lot of investigation and working closely with the excellent firewalla support folks (thanks Melvin!) to pin it down...

    For me.... allowing Firewalla to monitor IPv6 seems to be what causes the issue with the smart displays.... Disable IPv6 monitoring and see if it ends the issue (might need to reboot both devices)...

    0
    Comment actions Permalink
  • Avatar
    Micah

    To be clearer... disabling monitoring for the affected devices didn't  do it. I disabled all IPv6 monitoring.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk