Blocking device Internet traffic not working

Comments

3 comments

  • Avatar
    Firewalla

    90% of the time the problem is ipv6, check if you have ipv6 enabled on your network, if you do, tap on + button, then tap to turn on ipv6

    0
    Comment actions Permalink
  • Avatar
    philip judson

    That fixed it  - I have now turned off IPV6 on the router - Thanks :-)

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    We are slowly turning on ipv6 default support in simple mode, so hopefully soon, you will not have to dance around this problem.  We disabled it by default due to the diversity of IPv6 implementations worldwide (and inside routers)

    1
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk