Port Forwarding in DHCP Mode

Comments

3 comments

  • Avatar
    Jonas Wennberg

    Hi!
    Well, I had kind of the same issue just a cople of weeks or so ago, I was switching beetween simple and DHCP and back again ( a couple of times for different reasons) then my VPN quit working, after a while I realized it had to do with the port forwarding. Everything was looking ok on both sides FWB and router but not working. (I did several reboots, turning off power along the line) Everything in the Firewalla Blue said it had IP x.x.x.212, VPN server said to manually configure the portf. to that address but it just didn't work. In frustration a kind of checked everything a could think of and letting FWB check for open ports it reported that the VPN port was open for IP x.x.x.2 (the old, old FWB DHCP address of the overlay network). Going back to my router and changing the portforward rule to that address, VPN was working again and has been since until the other day when we got an upgrade for the Blue, then it all was resetted back so I had to change the portforwarding again but now to the IP that FWB actually reports it has 🙂

    So bottom line, strange, now it works and mybe not same problem as you but it sure sounds similar.
    //Jonas

  • Avatar
    Brendan Thompson

    Well, a little more

    All port forwarding on the firewalla end is perfect i type in internal firewalla ip: with port and it goes to my pi ;) 

     

    My issue now is BT Smart HUB :( .. it really does seem to be struggling with showing to firewalla within the network drop down for port forwarding. I dont see my firewalla box but i see the firewalla overlay network router IP :( 

    Because of this i can not select the firewalla itself on port selection, and just typing in the IP doesnt seem to work with the hub. 

    So currently trying to think if there is any sort of away around it :( 

  • Avatar
    Brendan Thompson

    Right - 

     

    Sooo, If you are a BT Smart hub user, this worked for me.. Soo clear all the port forwarding you have been working on in my case port 80. Then recreate port forward but do not click device name, be sure to have IP address instead. I then typed in the firewalla real IP, not the overlay IP. Apply and save. 

    *Still did not work, but then I powered off the Smart hub waiting 30 seconds and turn it back on this time. It seems to have seen the firewalla within the network with original IP so it's applied the port forward. Then firewalla kicks in and overlay IP appears within the list but router is already online and i believe as applied the port change.

    So I'm not sure if I will need to repeat the rebooting router if adding additional ports (Its 100% a BT Router OS issue) but I hope this helps others. 

    I will create a Youtube video on my channel youtube.com/geek88 to show adding on BT and firewalla itself. As im sure the odd person may like a video.

     

     

Please sign in to leave a comment.

Powered by Zendesk