Scheduled block not working on time

Comments

9 comments

  • Avatar
    Firewalla

    Ack, just created a ticket for this

    0
    Comment actions Permalink
  • Avatar
    Shane

    same thing is happening for me on our kids Nintendo Switch devices. All three devices had rules setting the internet, gaming, and videos to turn off between 10pm and 7am the next morning. But they were blocked all day long so I have to remove the rules so that their devices could be usable during waking hours. Please advise. Please fix :)

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    @Shane, I am going to create a case to follow up with the issue. 

    0
    Comment actions Permalink
  • Avatar
    INTREX

    I just setup my firewalla yesterday.  Everything works incredibly well except I have this same issue.  It seems like the internal time on the device is not correct so the schedules don't occur when they are supposed to.  The alarms are showing the correct time so maybe that isn't the issue but the alarms definitely don't turn on when they are supposed to.  I have a firewalla blue, device version 1.963 and app version 2.42.10(220).  I had this occur on 4 different devices and ended up having to remove the scheduled blocks all together.  

    0
    Comment actions Permalink
  • Avatar
    Support

    Hi @INTREX, a ticket has been created to follow up your problem :)

    0
    Comment actions Permalink
  • Avatar
    Dennis Dewey

    I tried to create a device specific blocking rule (target : internet) from 2am to 7am and it does not work similar to OP. I had to pause the rule on the kid's device because he was not getting internet at all. I just tested the same kind of rule on my macbook pro and the same thing happens to me. So far everything else appears to be working great running in simple mode. I tried disabling DNS boost to see if it was causing any issues but did not rectify the problem.

    0
    Comment actions Permalink
  • Avatar
    Dennis Dewey

    Oddly enough I adjusted the time slot to be 1am to 6am and the rule started working. This is a strange bug. UPDATE: I've been slowly tinkering and was only able to get as close to 2 AM as 1:09 AM. I'll continue to try out different time slots to see if I can trick it into working.

    0
    Comment actions Permalink
  • Avatar
    Jeff Seaman

    Any update on this issue?  I am experiencing something similar however the rule is not blocking at all during the specified time frame.  I'm on Blue box 1.965  app 1.35(6)  I have confirmed the timezone setting is correct and times reported on the usage chart are correct.

     

    0
    Comment actions Permalink
  • Avatar
    Samuel Sibley

    I am having this problem as well, Firewalla blue. I have timed schedules set for two devices and there have been several occurrences of needing to disable the rule altogether to allow traffic to pass when the rule is supposed to be allowing it to.

    0
    Comment actions Permalink

Please sign in to leave a comment.