IPhone traffic does not appear in Firewalla Blue.

Comments

6 comments

  • Avatar
    Firewalla

    Check if you have ipv6 on your network.  If you do and running simple mode, tap on + and enable ipv6

    If you don't have IPv6, and using DHCP mode, make sure your phone gets a 192.168.218.x address

    0
    Comment actions Permalink
  • Avatar
    GM

    Yes, I have IPV6 and I already had it activated.


    The address that it obtains is 192.168.1.x

    But curiously it seems that now it works. It has been a few hours outside the network, and when reconnecting now it registers the activity.

    Everything OK! 

    0
    Comment actions Permalink
  • Avatar
    GM

    It's funny, after seeing that the iPhone traffic now appears, I realize that the traffic of my laptop does not appear.
     
    For what it's worth, the IP that appears in Firewalla is 192.168.1.119, which is the one assigned this morning. But this afternoon when returning home, the IP assigned to my laptop is 192.168.1.112, but in the Firewalla App the 119 is still appearing, and therefore it does not show any activity. It is as if I did not recognize the new IP.

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Check your router and if you can set the DHCP lease time to a much higher number.   The production version key more on the IP address, and in the coming beta (soon) we will key more on the MAC, so the problem shouldn't be there.   

    Also, do you have any extenders in the house?  they tend to use layer 2 access as a wifi bridge, which requires them to give your device a new MAC, which to us, will be a new device 

    0
    Comment actions Permalink
  • Avatar
    GM

    I do not have the option to adjust the DHCP lease time on the router, only the network range. I have an Asus WiFi AP connected to the wired network, but it does not have the DHCP service.

    What I did check again this morning is that the activity log on the iPhone does not work anymore. It was a mirage and it only worked for 1 hour yesterday.

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    send an email to help@firewalla.com, we can take a look inside 

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk