Newly installed Firewalla blocks open ports

Comments

5 comments

  • Avatar
    Firewalla

    Hi

    What mode are you running the firewalla in? Have you provisioned any rules to block anything?

    0
    Comment actions Permalink
  • Avatar
    Marco ruccolo

    no other config changes have been made, its running in simple mode. The weird thing is , when I plug it in, it seemed like everything was going great, but then I ran open ports and it showed 0 ports open and nothing was reachable via the configured open ports. 

    0
    Comment actions Permalink
  • Avatar
    Marco ruccolo

    I will close this issue, since I unplugged Firewalla last night and this morning I just plugged it back in and disabled monitoring on a number of device, just keeping the crucial ones. So far external access still remains. 

     

    One question, can the open port feature scan for none standard ports or just standard ones, I see 1 of 5 open ports show up, one being a standard one. 

     

    Let me know,

     

    Thanks 

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    The open port scan can only scan the standard ports at the moment.  Reason is, as we grow our user base, the server that doing the scan can't really scan that many ports. (and part of it is, our ISP always question the scan's, and we have to tell them we have the consent of the server)  We may open up the scan to more ports later as we move forward, or find a different ISP.

     

    0
    Comment actions Permalink
  • Avatar
    Jeremy Markle

    The man is watching your traffic huh? I know VZ watches traffic. We will get nasty grams from VZ occasionally. I figured you would be using AWS or Azure to host your services, scalability and programability and all, and I don't believe they are sniffing traffic flows and sending out nasty grams.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk