HTC Devices

Comments

12 comments

  • Avatar
    Firewalla

    Topher, Android + iOS are the front end of the box, if there is something not connecting, then it is highly likely due to the software on the box.  In your particular case, I would suggest checking if there are any domain's blocked that may impact performance.  

  • Avatar
    Topher

    All devices connect, just some of the content sites do not load.

    Sadly, i seem to have bricked my device LOL. I enabled the BETA slider on Android App (thought it was already) and app is saying device offline. I've powered it off, disconnected from router and waited a bit then tried again, but no luck. Seems app or device is not responding

  • Avatar
    Firewalla

    Topher, you mean firewalla is not able to come up again after beta switching?  We will take a look.  Mean while, you can always flash your way back, try this

    https://help.firewalla.com/hc/en-us/articles/115004796633-Flashing-Image

  • Avatar
    Topher

    Yes, after switching to BETA within Android app it seemed the app downloaded (or pushed?) data and then was trying to load (spinning icon) and eventually said Firewalla device offline. I confirmed the device was on... light blinking green on device but port on router is amber.

     

    I will try and flash to see what we come back with, thanks!

  • Avatar
    Firewalla

    We have another report that if switching back and forth between beta and production may create some instability.  (Exactly what, we are not sure yet, we are debugging). 

    The difficulty we have is keeping the box from rebooting ... that's why the complexity 

  • Avatar
    Topher

    Okay, thank you for the information and good to know wasn't just me. I have not had an opportunity to perform the flash yet, though I would like to. especially after reading your post with instructions AND reasoning for providing the final image. 

    "A couple of our supporters expressed that they don't trust the shipping process, in this case, you can use your own flash and download the public image to it.?

    I had similar concerns about the shipping process though I fully understand the nature of new product development so had been quietly telling myself "don't worry about it"... which wasn't working, LOL. So again, appreciate the design and flexibility to review code, flash device, and SSH. 

    Looking forward to your findings. 

  • Avatar
    Topher

    I have successfully performed the Flash and my Android App is responsive once again. 

    Thank You for building this capability into your product design!!!

    I have not enabled the Beta (slider under Advanced) mode yet, waiting for your feedback and possible App update before trying BETA mode again.

  • Avatar
    Firewalla

    We have put a temporary fix into the beta->production->beta->production ... feel free to try the beta.  There likely one more piece of code coming into beta to make the experience even better.

    And of course, a warning, beta is beta, you get fun features ... and the risk with beta.  

     

  • Avatar
    Topher

    I woke up this morning with 3 Firewall alerts, 1 of which I"ve never seen and stated that my Firewalla device was Offline. I can see the box is powered with blinking green lights so appears to be powered on but when I try to access the app I'm presented with a "Set Up Firewall" screen.

    There is a gray Continue button and underneath in read text says: "To get started, keep your phone(ip:192.168.0.201, mask:0.0.0.0) and Firewalla() in the same network"

    I'm concerned as it appears the device has been reset somehow... not sure if a bug or from possible attack. I did not proceed and exited the app. Now, when trying to access the app it seems it's hung trying to load data (spinning icon in chart area).

    Please advise

     

  • Avatar
    Firewalla

    Topher, I have seen a case open and cleared, are you still having the issue?

  • Avatar
    Topher

    Sorry, its a new issue, should I start a new post?

  • Avatar
    Firewalla

    Topher, you can safely continue the setup process and see what's going on.  Are you using Android, it may be a bug there, will as some one in the team to look at it.    Feel free continue to post here, in case people have the same issue as you and too shy to ask.  (If there are any private information, please use help@firewalla.com, that's a help desk system) 

Please sign in to leave a comment.

Powered by Zendesk