App Does Not Find Firewalla

Comments

8 comments

  • Avatar
    Firewalla

    Lets try this

    1. Power off Firewalla

    2. Power it on, and wait for 6 min.  You should see the inside light (looking through the vent) steady. (no flashing).  This means firewalla is ready to be paired again.

    3. Launch your Android app.

    4. See if you have anything. 

    The key here is the lights. 

  • Avatar
    Mahesh Patel

    I've tried what you suggested (unplugging Firewalla, waiting 10 mins, launching Android app, etc.), but still no luck.  The internal lights are solid green and flashing blue.  Ethernet light on the outside is intermittently flashing green.  Any other thoughts/ideas?  Thanks. 

  • Avatar
    Firewalla

    Mahesh, it is likely something inside is not right.  Best way is to reset the system

    The best way is to reflash image and try again
    https://help.firewalla.com/hc/en-us/articles/115004796633-Flashing-Image

    If you can't, a softer reset is
    https://help.firewalla.com/hc/en-us/articles/115004370213-How-to-Reset-Firewalla-

  • Avatar
    Mahesh Patel

    So, I attempted to reflash image onto the SD card using Etcher.  However, when I placed the SD card into my computer, it picks it up in drives "k,l,m, and n" (see below) and then even asks me to format the SD card.  What do I do now?  (I even tried to format a microSD that I had laying around which was successfully formated and reflashed with image above, but when I place into the Firewalla, I get nothing (no lights at all on the inside)).  Please help.  Thanks.

    See that multiple windows pop up for the multiple drives and are requesting a formatting of the disk. 

     

  • Avatar
    Firewalla

    No need to format the card.  Just cancel and launch Etcher.   The card for firewalla need to be around 8GB, and when you plug in you should see the lights flash as in this demo

    https://help.firewalla.com/hc/en-us/articles/360000555074-Trouble-Shooting-Running-Firewalla-

  • Avatar
    Mahesh Patel

    I have not formatted the card, but when getting to the "flash" portion on Etcher, I press on the icon, sends me to windows Command Processor, I "press Yes" to allow the app to make changes to my device, then it just hangs at "starting..." on the Etcher program for a while before I get a long error message that states it could not "clean the drive".   Should I try a different program to flash?  What gives?  Thanks.  

  • Avatar
    Firewalla

    You said you have a spare SD card? is it 8GB?  try to flash again.   https://help.firewalla.com/hc/en-us/articles/115004796633-Flashing-Image   We have a newer image inside that's released today

    Want to see if it will work. 

  • Avatar
    Mahesh Patel

    SUCCESS!  I was able to use a different SD card and flashed it with your new image. Blue and green lights inside are steady now!  App seems to be working now!  Thanks a million!!  

    Mahesh :)

Please sign in to leave a comment.

Powered by Zendesk