License linking timeout error

Comments

9 comments

  • Avatar
    Firewalla

    At this stage, it is unlikely the router problem.  See if you can double check these:

    1. make sure your phone is on the same network as the router.

    2. if you look inside the little box you should see two steady lights. (or maybe appear as one)

    are you using android or iphone?

    0
    Comment actions Permalink
  • Avatar
    Prashantha Upadhya

    I see two tiles show up. Internal scan and outside scan. I don’t get any other options. I do see two Lights inside, some times blinking.

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Please follow the guide here and see if you can bring up the box.  

    https://help.firewalla.com/hc/en-us/articles/360000555074-Trouble-Shooting-Running-Firewalla-

    The important thing is looking the inside lights after 6-8 min from booting.  If the lights still blinking then something is not right.  Also, the ethernet lights give a clue on if the kernel is booting. 

    0
    Comment actions Permalink
  • Avatar
    Prashantha Upadhya

    Ok nothing is helping. Here is what is happening. In the app I am not getting New Firewalla option. Only inside scan and outside scan are working. On the device, When powered on all lights blinking. Then inside light starts to blink twice. Network port green light is blinking. I have also done resetting using USD stick as I could not do it from the app.

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    If the inside lights stay blinking after 7-10 min, then likely something is wrong.  The way to fix it is to do a hard reset.  https://help.firewalla.com/hc/en-us/articles/115004796633-Flashing-Image

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Prashantha Upadhya

    Okto confirm after 7-10 mins all lights turn off. But nothing happens. I have not done the hard reset. should I still go ahead and do it?

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    I think it is better to just do a hard reset.  After reset, once u power on.  It will be

    1. one green light next to ethernet cable blinking.

    2. inside light will blink then settle down to solid light

     

    0
    Comment actions Permalink
  • Avatar
    Prashantha Upadhya

    Yes! After hard reset, finally one green light blinking and blue light is stable. I am able to get the option to setup Firewalla and it progressing and waiting for it to finish...and it is finished! Thanks you so much.

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Prashantha, great! We are happy. Sorry for the trouble, it likely be that soft reset didn't reset well, we will look into this bug. Hope you enjoy our box ... and have a great weekend!

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk