Wireless to Wired Configuration

Comments

4 comments

  • Avatar
    Firewalla

    By default (unless you created a locked-down segment), your devices can communicate with each other. To test this, try to 'ping' one device from another device. 

    0
    Comment actions Permalink
  • Avatar
    Adam Koch

    I tried that with no success.   I think I setup the system wrong from the beginning.  My wired network is set to 192.168.1.1-254 and my wireless is set to 192.168.4.1.  The wireless is an EERO system that changes the wifi network to a 10.0.4.1-254 network.  The EERO is new to me as I got it from Alta Fiber with the new install.  

    If I try to put the wireless network on the Firewalla to the same IP range as the wired portion I get an error on the subnet that it shouldn't overlap with the wired network.  

    I am tempted to return the EERO and go with something more simple for the Wifi, or plug the current wifi into my router that is the 192.168.1.1-254 network.  Or i can start over on the Firewalls settings to correct the issue.  

    I would like to keep the Wifi on its own portion of Firewalla but I will try any suggestions or just keep playing around with it until I figure it out.

     

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Doesn't look like your eero is in bridge mode, can you double-check?

    1
    Comment actions Permalink
  • Avatar
    Adam Koch

    Bridge Mode was the issue.  Thank you for your help!

    0
    Comment actions Permalink

Please sign in to leave a comment.