How to route /29 subnet to new sperate network interface in routing mode rather then NAT.

Comments

14 comments

  • Avatar
    Tahir Qayyum




    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Are you trying to use something mapping multiple IP on the WAN side and use them internally? If you are, see this https://help.firewalla.com/hc/en-us/articles/360046703673-Firewalla-Feature-Guide-Network-Manager#h_01FP7A35WFMTAJK8VHKD3BQJW5

    If you intend to have public IP on the LAN side directly, you may need to disable source NAT for that network. see https://help.firewalla.com/hc/en-us/articles/360046703673-Firewalla-Feature-Guide-Network-Manager

     

    0
    Comment actions Permalink
  • Avatar
    Tahir Qayyum

    Thank you for your assistance. However, I am currently using an ISP that offers a static IP through PPPOE. Unfortunately, I am unable to add additional static IPs when selecting this option. Could you please guide me on how to configure additional IPs? Thank you.

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Do you want to route or forward traffic from your static IP to a internal device? you can find how to do that in https://help.firewalla.com/hc/en-us/articles/360046703673-Firewalla-Feature-Guide-Network-Manager#h_01FP7A35WFMTAJK8VHKD3BQJW5

    If you want your inside traffic to map to a specific IP, that feature is in 1.55, see https://help.firewalla.com/hc/en-us/articles/16882844316691-Firewalla-App-Release-1-55 we call it 1:1 NAT

    0
    Comment actions Permalink
  • Avatar
    Tahir Qayyum

    I seem to be missing source NAT rules despite updating to the early access version. Could you kindly assist me with this?

     

    0
    Comment actions Permalink
  • Avatar
    Tahir Qayyum

     

    0
    Comment actions Permalink
  • Avatar
    Tahir Qayyum

     

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    You need to update to the latest app to be 1.55 as well. see the release notes on how to join https://help.firewalla.com/hc/en-us/articles/16882844316691-Firewalla-App-Release-1-55

     

    0
    Comment actions Permalink
  • Avatar
    Tahir Qayyum

    Hello team, 

     

    I have updated the app to version 1.55 and have also installed the alpha release of the firewall. However, I am still unable to view the Source NAT Rules. Could you please assist me with this issue? I have attached the relevant screenshots below for your reference.

    Thank you.

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Chasing down dev now

    0
    Comment actions Permalink
  • Avatar
    Tahir Qayyum

    any luck ?

     

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    you need to config static IP on WAN.  Source NAT rule only applies to the box who’s WAN connection has static IP.  

    The reason for this is, once you configure source NAT, it will lock on the IP, with DHCP there is a possibility that that IP will change. 

    0
    Comment actions Permalink
  • Avatar
    Tahir Qayyum

    My ISP has assigned me a static IP, but I am still required to dial PPPOE to access it. It would be great if future updates include an option to configure a static IP for PPPOE connections. However, until then, I will have to explore other options to resolve this issue.

     

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    So in your case, the static IP is PPPoE assigned? if it is, we probably can change UI to reflect this. 

    You are currently using early access, this is the exact feedback we want to have. Stay tuned and see if we can do something about this.

    0
    Comment actions Permalink

Please sign in to leave a comment.