Firewalla Blue Plus is causing streaming issues

Comments

8 comments

  • Avatar
    Firewalla

    What is the router you are connecting the Blue Plus to?  check https://firewalla.com/compatibility and some of the routers may require DHCP mode. 

    0
    Comment actions Permalink
  • Avatar
    Ray Zoller

    I have a Zyxel C300Z; My devices connect to an Apple Airport Extreme WAP in Bridge Mode (Router Mode is Off). Think it can be the Airport Extreme?

    0
    Comment actions Permalink
  • Avatar
    Ray Zoller

    I have Firewalla plugged into a port on the Airport Extreme. I could connect the Zyxel to my workgroup switch and connect Firewalla to that and connect the Airport to that switch also. Might that help?

    0
    Comment actions Permalink
  • Avatar
    Ray Zoller

    The Zyxel is in DHCP mode and providing IP addresses on my network

     

    0
    Comment actions Permalink
  • Avatar
    Firewalla

     

    1. If you are running in simple mode on the firewalla blue (tap on monitoring button, you can find out), then tap on devices->[tap on airport extreme]->turn to monitor off.  If you have other AP/switch... turn monitoring on them as well.

    2. (this is an optimization, but may work better) Try to connect the blue to as close to your main router as possible, I think this is likely zyxel. 

    0
    Comment actions Permalink
  • Avatar
    Ray Zoller

    OK, I'm going to connect Firewalla to the Zyxel via the switch rather than plugging it into the Airport, and I'll turn the monitor off at the Airport. Thanks.

    0
    Comment actions Permalink
  • Avatar
    Ray Zoller

    I plugged Firewalla directly into the Zyxel. It's showing all my devices offline, but perhaps it takes a while to find them in this configuration?

    0
    Comment actions Permalink
  • Avatar
    Ray Zoller

    They're lighting up.

    0
    Comment actions Permalink

Please sign in to leave a comment.