"ISP Disconnected" Alert on Recent Events List - False Positive

Comments

6 comments

  • Avatar
    Firewalla

    When this happens, it is likely the connectivity test is failing, and the probability of the ISP having some type of issue (DNS or connectivity is high)

    What you can tune is following

    • tap on network

    • tap on the WAN connection

    • tap on top right edit

    • [you can turn off connectivity test if you want]

    • or tap on test target

    Here you can modify the test success rate, or the dns test domain. You can try to modify these. The only issue we have seen is if the default ping address is blocked ... or not connecting well.

    0
    Comment actions Permalink
  • Avatar
    R V

    Interesting. Thanks for the info. I'm going to change the test target to a different domain (from github.com) and see what happens.

     

    0
    Comment actions Permalink
  • Avatar
    R V

    So I changed the Test Target Domain (from Github.com to Google.com) and also lowered the Test Success Rate to 10%. Neither of these adjustments had any effect on the frequency of the alerts.

    Any thing else I can try?

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    If you are in a location that doesn't filter internet access, then best just use the app to open a case with us, and when it asks you to send logs, just attach them, we can take a look.  

     

    1
    Comment actions Permalink
  • Avatar
    matthewmsutton

    Did you figure out why? I am seeing the same behavior.

    0
    Comment actions Permalink
  • Avatar
    R V

    Did you figure out why? I am seeing the same behavior.

    Check your (3) Ping Test Targets. For some reason mine were trying to ping a bad target(s).

    0
    Comment actions Permalink

Please sign in to leave a comment.