Firewalla maintaining stickness of devices from bypassing

Comments

4 comments

  • Avatar
    Firewalla

    What is the router you are using with the Blue Plus?  sometimes it may be related to "virtual interfaces" inside the router that's exposed as a real device. 

    Also, when you said you reconfigured with wifi settings, did you change anything?  or given it a static IP?

    0
    Comment actions Permalink
  • Avatar
    Lewis Colascione

    HI, I have a Verizon FIOS G1100, the Blue+ plugged directly into router. Is their a setting I should change on the 1100? 

    For the flaky devices all I did was redo the WiFi setup through the device's app on my Nest Smoke alarms, and my D-Link Cameras, etc. No config changes, and they all received the same IP addresses as before, so just resetting the same config.

    After doing all that I had 68 devices yesterday, and that number is holding firm.

    Some devices do still seem to bypass the B+ like my PumpSpy sensors that monitor my basement pumps. When I block them I can still see them in the network flows, and I can access them from the outside via the app. I had posted a separate note on that before this one. I can block everything else my cameras, my Amazon devices, TV's, etc. 

     

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Check if you have ipv6 enabled or not.  If you do, tap on the + button, then turn ipv6 on. 

    0
    Comment actions Permalink
  • Avatar
    Lewis Colascione

    Hi, I have IPv6 disabled on the router, as well as the Blue+.

    To the best of my knowledge all the IoT devices I have are IPv4 only using DHCP.

    0
    Comment actions Permalink

Please sign in to leave a comment.