Issue with all my google home's and displays since changing to Firewalla Gold Plus?

Comments

6 comments

  • Avatar
    Richard Sun

    I decided to open up a ticket and upload my logs, "Your request (57108)"

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    The new Gold Plus and Gold runs the same software, so there shouldn't be any difference. From what you are describing, the problem can be a rule (turning off monitoring usually turns off the rule) that may be preventing google from working properly. Try turn monitoring on and turn on emergency access. If you are using DNS services other than the popular ones (1.1.1.1/8.8.8.8) try to change to them. And yes, if you have load balancing on, force traffic from google device go to one WAN, we've seen issues where google does not like traffic load balanced on the same device before. 

    0
    Comment actions Permalink
  • Avatar
    Richard Sun

    I changed my setup to failover and still was able to reproduce the issue, so I'm assuming it's not related to that and went back to load balancing, etc. I also did try setting Emergency Access with Monitoring on and still had the issue.  So far only turning off monitoring is solving the problem.  However one change I did make in changing over to the Gold Plus was that I just kept the default DNS servers that came with the Internet connections.  I'm not able to save any changes to the network right now as I'm running a "triple" load balanced solution right now, and hope not to disable it.  With turning off monitoring what else could it be?  Or you really think I need to use 1.1.1.1 on all the WAN connections?

    0
    Comment actions Permalink
  • Avatar
    Richard Sun

    I was able to solve this by adding one rule to the Network group all my Google Homes are in to explicitly allow internet access anytime, I didn't have to do this for any other group.

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    You mean you block internet access before that? and that was the issue?

    0
    Comment actions Permalink
  • Avatar
    Richard Sun

    No, I did not have any configuration where it says it was blocked, but mysteriously adding another rule to the group to say always allow solved it.

    0
    Comment actions Permalink

Please sign in to leave a comment.