Firewalla Issues w/ Technicolor C2100T Router

Comments

3 comments

  • Avatar
    Firewalla

    Drew, unfortunately, there are some routers just don't like the Simple mode.  Don't worry, we have two other modes for you to play with.

    You can read them more here https://help.firewalla.com/hc/en-us/articles/115004292514-How-does-Firewalla-Intercept-Traffic-

    The DHCP mode may work if you can disable DHCP server on the Technicolor.  If you can't disable, then limit the DHCP range to just that of Firewalla.  If both not working let's look at last option. 

    In the manual mode you are in (The see the last section of the article.)  There is an overlay 192.168.218.x (or 192.168.168.x if already using 218).   Which means, if you statically configure some of your 'important' or monitored devices to have IP addresses in that range, they will get monitored. 

     

     

  • Avatar
    Drew Forsberg

    Knock on wood, but I seem to have gotten past the issue with Simple mode. I applied an update to the Firewalla device and now Simple mode works for all of our devices (that I know of).

    Thanks,

    Drew

  • Avatar
    Firewalla

    knock knock ... :)

Please sign in to leave a comment.

Powered by Zendesk