Firewalla connects and disconnects all the time.

Comments

12 comments

  • Avatar
    Firewalla

    Likely something inside the Firewalla is crashing.   We can detect this in the cloud.  Let us know the email id that you set up on the app.  Just create a ticket, so you can attach it there, so it won't be public.    

    0
    Comment actions Permalink
  • Avatar
    Helena Choo

    Hi! I just noticed that all my devices are having trouble connecting to the internet.. I'm not sure if it had to do with the latest iOS update i just did 11.2.5  but it's on and off.. one moment I have access to the internet, the next it's down.. i check on the firewalla app and shows as reloading.. when i click on the device it takes longer to load up then before. Any ideas? Thank you!

    Sorry, not sure if this was the right place to post this message

    I had to disconnect firewalla to be able to use the internet

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Let me create a ticket so we can exchange private info there. 

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Before the network problems were you able to use firewalla? if you were, how long?  Also please give us your router model and the username you have registered with firewalla.  (via that ticket please).  Please do not post it here.

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Helena, just realized on the other thread that you blocked Firewalla sites.  This is the reason for the connectivity issues.  What you need to do is, go out wifi mode and use LTE or another wifi.  Then you can access firewalla, unblock the *firewalla.com and encipher.io sites.  Then you should be fixed.

    We will put some features later to ensure this won't happen, as well as indications of problems in UI later.

    0
    Comment actions Permalink
  • Avatar
    Helena Choo

    Hello! I have blocked the firewalla before the problems I already unblocked it using the current wifi... not it doesn't show in the blocked sites.. :(  It shows in the archived alarms only.. should i factory start the firewalla? 

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Helena, can you confirm that you are able to access firewalla from outside network? (LTE?)  Do you still see the blocks there?  Reason for this is, we have a bug that it may not be clear if the reload failed, so just confirm that you are not using the 'cached' data. 

    0
    Comment actions Permalink
  • Avatar
    Helena Choo

    Hello!!

    so I came home tonight, hooked up firewalla to see if it would work using LTE, but it looks like the problem went away. maybe it was "tired" and it needed time off to start working again! ;-) 

    No, but seriously. I don't know what happened.. internet is working on all the devices.

    Thank you so very much for the messages and for all the effort to making this the best out there!!! You guys are awesome!! 

    H

     

    0
    Comment actions Permalink
  • Avatar
    Helena Choo

    Hello again... 

    so... an update.. I was able to use safari on all devices. BUT for some reason I was not able to download apps onto my iPad and the app store was also not available. so I unhooked firewalla and I the apps downloaded with no problem app store also loaded up. 

    I have turned on the remote support!

    Thank you!!!

    H

     

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    Helena, I see your ticket is closed, great!    For others who may be researching the same, once this kind of issues come up, please

    1. look under devices tap and see if you accidentally blocked anything (internet off)

    2. look at blocked sites and see if there anything familiar there. 

    We will soon unify some of these to make things clearer.  That will be a UI change. 

    @Helena sorry for the problem again, we will work on the UI to make it more intuitive.

    0
    Comment actions Permalink
  • Avatar
    Gary Kamikawa

    I've started getting this error as well.  Where it will say that it's offline and then "awakens" generally within a minute or so.  I've not blocked any devices yet and I've gone through the blocked sites and it's all as expected.   The only thing that changed in my world is that I did switch from Frontier FIOS to Comcast Xfinity and while I'm not sure if the date correlates 100% it's been about the same time this started happening.

    It happens a few times a day and I never hear a kid complaining that they are blocked, so at this point it's just an annoyance on the phone alerts, but curious if others are having similar issues as me (obviously HelenA did).

    0
    Comment actions Permalink
  • Avatar
    Firewalla

    @Gary, we will make the walla lesser sensitive.  The notifications designed to quickly detect disconnects.  (kids .... cats ... mostly kids I think)  We will tune it down a bit.  likely in the next couple days

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk