WPAD Settings

Comments

1 comment

  • Avatar
    Johann R.

    I tried setting DHCP Option 252 via the App in the DHCP Settings of a network segment to achieve this. But Firewalla continues to tell me that option 252 is not supported (and neither are many others). There might be a way to configure it manually via the command line, though.

    • SSH into yout Firewalla,
    • cd ~/.router/config/dhcp/conf
    • create a new file `wpad.conf` (or so), and add the option as follows
    dhcp-option=tag:[interface],252,http://ip.of.your.host/wpad.dat

    [interface] is the network interface for the option. You should find files named `bond0.conf` etc. for your network interfaces, where you will find the "normal" options like domain (option 119). HTH.

    1
    Comment actions Permalink

Please sign in to leave a comment.